Bug Reports


The box goes away when my cursor leaves the box (2)
Ctrl Z to a selection makes it cut whatever is underneath it (2)
Consistent Crashing When Deleting Loop Tag (2)
Why doesn't appear the window Edit Color? (3)
PNGs lose layer transparency information (5)
Background checkerboard didnt apply its static zoom (2)
Lock Alpha doesn't work with custom brushes (1)
My aseprite file is empty (8)
Aseprite close after select a color (6)
Automatic outline issue (5)
Stop from preview window (4)
Pivot point doesn't recalibrate when setting its direction (4)
When using the mousewheel in the colour slider, it stops at 56 (5)
Preview window could show changes in real-time while using "Replace Color" and Hue/Saturation manipulation (7)
File > Export Sprite Sheet exports with black background (1)
Aseprite moves my cursor to the edge of the right side of the screen (1)
Tile mode glitch (4)
Generated palette always 14 colors no matter what I do (1)
Slice tool creates many (around (100+)) slices at once (2)
Shading with 2 same color in the palette (1)
Checking Trim in export sprite sheet window cause the sprite to move in the sheet (7)
Animated GIF export rounding frame durations (15)
Error reading headerError loading sprite from file (4)
Recent folders not working when "use native dialog" is checked (6)
After using the Snipping Tool on Win 10, the mouse pointer disappears (16)
Double click not working? (7)
Can't paste into aseprite directly (3)
Soul Destroying Lag + Eye Dropper Issue (5)
Command line --save-as has stopped working (6)
Can't browse folders when saving/loading files (4)