Aseprite close after select a color


#1

I’m using ubuntu 17.10, if I select an area with the rectangular marquee tool, then select the pencil tool and finnally select a color from the current palette, aseprite just close.

If I open aseprite with the terminal and reproduce this, the message after close is “Aborted”

Thank you :slight_smile:


#2

Hi @Alpha, are you using Aseprite v1.2.8.1? I cannot reproduce the issue here. Does your image have something special? (huge dimension, empty layer)


#3

Yes, I’m using that version, even if I create a new image 32x32 for example, that crash happens, the funny thing is not happening with every color.

Also I removed and install aseprite again, and try to remove the config folder, still the same problem.

I’m sure about it was working alright with the version before, where can I download it? I bought it over itch.io, thank you :smiley:


#4

I just tried to open aseprite from terminal using “–debug”

This is the error message after the program shut down

Shutting down Allegro due to signal #11
Segmentation fault

Hope this helps, thanks