Aseprite crashing on boot up

i updated to the newest version, but when i try to open it it instantly crashes, help?

same problem for me…

if you’re on a tablet try this Aseprite - Docs - Wintab

i find it weird that, i am not using a tablet, but the crash log says that im missing wintab, but i will try that

this never happened on any versions before the latest update, so maybe its something there, but i dont know

not for me. This only happens on steam version of ase. I tried downloading the zip and it seems to work. I still want my steam version back

Hi there :wave: first report we receive about this. Not sure if it is related to the new version (as we didn’t change anything related to wintab/tablet between v1.2.29 → v1.2.30).

Did you try using the -disable-wintab parameter as described here? By default, if Aseprite is configured to do so (wintab mode is the default) will try to load the wintab32.dll anyway (you might have one). Anyway the wintab mode should be disabled by default after the first run that cannot load it.

Could you please give a try to this guide: Aseprite - Docs - Troubleshooting

Hello dacap! The problem (at least for me) is not related to the new version. I still cant open it. This only happens in the Steam version and i also used -disable-wintab… but still does not work. It may be a problem with Windows11? when i open my pc i get this error:

Translation from italian: Cant find script file etc etc…

Thank you very much for support,

Hi there @LIUKRAST :wave: in your case I would say that it looks like a Trojan/virus. Do you have an antivirus installed? You should give a check to your computer because we don’t include a .vbs script nor use VBS. So it’s strange if that message box appears when you run Aseprite.

this message shows up when i start the pc, not when i run ase

Oh ok, did you give a try to the troubleshooting guide?

I found the problem… somehow my custom theme makes aseprite crash

Thank you so much for help!