Cursor lag when i am painting

Its lagging when iam painting but if i have some window open like preferneces and if i have it minimalized i have no lag i have 4k montor i i would be fine with smaller aspec ration but i dont know where it is (windows 10 64bit)

Hi @Maros_Mlynarcik,

I remember an older thread suggested going to Edit > Preferences > Cursors > Crosshair Type and choosing Simple Crosshair.

I don’t know if I understand what you mean by smaller aspect ratio. Maybe you mean Screen Scaling and UI Elements Scaling, which are under Edit > Preferences > General.

If none of that helps, you’ll probably need to give more information: the version of Aseprite and the type of input device you’re using (mouse, tablet, trackpad). If you use a tablet, include the settings found under Edit > Preferences > Tablet.


1 Like