Add foreground color error(?)

I added a shortcut for “Add foreground color to palette” but it doesn’t work. Is this option can’t be by command?

It works for me. There must be something else causing it to not work. If a color is already in the palette it wont add another one of it when you hit the hotkey.

Idk, I selected any color press the hotkey but it don’t add, what can I do?
Or there are just other option for like “create new empty color to palette”?

Hard to say. Maybe a video helps show something you might have missed or something. If this doesn’t work maybe you could share a screenshot of aseprite with a color you can’t add selected? Also double check that the hotkey is set properly.

Well, idk what was, but just try with other hotkey and it work… I had Shift+W but don’t work