Aseprite Compilation CMAKE Error

Hello all.

Until I can afford the paid version, I’m going to download Aseprite via compilation.

Unfortunately when I try to do the CMake bit it comes up with the following error:

‘cmake’ is not recognized as an internal or external command, operable program or batch file.

I have tried to extract it to documents, didn’t work. Then I extracted it from documents to my aseprite folder inside of Windows C: but still nothing.

Any ideas? I am pretty sure I’ve already declared the build and such. It’s CMake I’m stuck on. Any advice please? Aseprite would be amazing to use!

Cheers

Do you have cmake installed? If you do, make sure it’s in your %path%. Otherwise, Windows won’t know what command you’re talking about unless you call it by its full path or from the directory it’s sitting in.

To build software from source code you should first know about common paths, make utility syntax and parameters and googling compilation errors. And a lot more.

Hey

Sorry for the late reply. I had cmake installed and unzipped to my documents folder I believe but it still wouldn’t recognize it when I typed in the code on the command prompt. I tried giving it a path but still nothing. :frowning:

Just gonna wait for the Steam Summer Sale.