Aseprite too small for my screen?

I’m trying to run Aseprite on my laptop but the whole menu and UI is way too tiny for me to use. I’ve tried looking for help in other places but I couldn’t find anything.

Welcome @Monnettie, try changing the Screen Scaling to 300% from Edit > Preferences > General > Screen Scaling = 300%, it might help in your case.

ahh it worked! thank you so much!

1 Like