Aseprite using tablet can only draw dots

So I bought Aseprite steam version .I tried it with my mouse and it feels perfect .However, when I tried it in my tablet , problem occur. When my pen want to touch the tablet and draw a line , it only “dip” A dot in the layer and I cant draw the line.And whatever tool I choose, it only sense the first place it touched.
I tried other software with Pressure sensitive and it works just fine?
How can I slove this problem?I really look forward for using Aseprite to create Art!! Thanks.

Aseprite version: 1.2.19 x64
tablet : Gaomon GM116HD

Welcome @Sa_Ng, could you please check if disabling Wintab fixes the problem with your tablet:

  1. You have to uncheck the “Edit > Preferences > Experimental > Load wintab32 library” option https://www.aseprite.org/docs/wintab/
  2. Restart Aseprite

Wow ! The problem fixed immediately . Thank a lot.

Another problem ,
the pressure sensitivity is not working .I open the “Dynamic” menu in the top left corner ,and turn on those pressure sensitivity option ,but none of it works.
the Dynamic menu show that it cant sense my pen pressure.

Hi @Sa_Ng, contact me at support@aseprite.org, I have some patches for a possible v1.2.19.1