Aseprite with blue light filter won't go away

Hi @Dracobot, could you please try selecting from Edit > Preferences > Color > Window Color Profile = Use sRGB Color Profile?

Or if that doesn’t work, unchecking the [ ] Color Management option.