Can't open Aseprite on Linux Mint

I was using Aseprite 1.2.18 just fine. Then decided to upgrade to the latest version via Humble Bundle to 1.2.25. The deb package installed fine, but trying to open Aseprite no longer does anything. I tried starting Aseprite from the terminal but received

aseprite: error while loading shared libraries: libfontconfig.so.1: cannot open shared object file: No such file or directory

I tried to install the missing package with: sudo apt-get install libfontconfig

But got response:
Note, selecting ‘libfontconfig1’ instead of ‘libfontconfig’
libfontconfig1 is already the newest version (2.12.6-0ubuntu2).

Hi @MontyMont! Just in case, did you install the .deb for 64 bit or 32 bit (x86)? it should depend if Mint is for 64 bit or 32 bit.

Hey thanks for responding so quickly. To double check I went to Humble Bundle and downloaded the 64bit again and it worked!

I was sure I clicked “64bit” a couple days ago when I posted this, but my download history shows I clicked the 32bit. :+1:

1 Like

Really glad to hear that :raised_hands: