Foreground color not displaying correctly

When I use this color in aseprite #8ed58e it appears much brighter and vibrant but when I export it I realized its much more muted. I think my aseprite is displaying colors much brighter. What am I doing wrong?
I am using mac OS btw. It is not on indexed color mode at all

Have you tried the option under Preferences > Color > Color management?
If it’s off, turn it on and see if it makes it right. Likewise, if it’s on, turn it off and see if it helps.

Tried that and it’s not working :frowning:

Then it might be an issue with your image viewer. Is it color-managed? Does it look this way in other image viewers / image editing programs? See how it appears in GIMP/Krita/Photoshop if you have them.