Hide scroll bars and disable automatic scroll


#1

Hola… sugerencias.
Pido considerar la eliminación de estos espacios innecesarios y que, al menos en mi caso, provocan que a veces el lienzo quede fuera de la pantalla.
Por ejemplo al hacer una selección rápida, si te pasas y la selección va más allá de lienzo, entonces el lienzo se desplaza y hay que ubicarlo de nuevo.

Mis sugerencias son:

1 - Eliminar esos espacios.
2 - Al hacer una selección, si la selección sale del lienzo, que el lienzo no se desplace.


Hello … suggestions.
I ask to consider the elimination of these unnecessary spaces and, at least in my case, sometimes cause the canvas to be off the screen.
For example when making a quick selection, if you go and the selection goes beyond canvas, then the canvas moves and you have to locate it again.

My suggestions are:

1 - Remove those spaces.
2 - When making a selection, if the selection leaves the canvas, that the canvas does not scroll.


#2

I’m not sure if I understood correctly, but you can disable the Editor scroll bars from Edit > Preferences > Editor > Show scroll-bars in sprite editor. The automatic scroll can be disabled from Edit > Preferences > Editor > Auto-scroll on editor edges.


#3

Ok, entonces con esas dos opciones se soluciona todo.
Gracias!.


Okay, so with those two options it all works out.
Thank you!.