How to disable auto-scrolling the viewport when the mouse reach the edge of the editor?

We can disable the auto-scrolling that happens when we are drawing on the editor and we touch the edges of its viewport unchecking the option Edit > Preferences > Editor > Auto-scroll on editor edges:

1 Like