How to disable pressure sensitivity double-click?

When i activate size pressure sensitivity from pen tablet, if i double click on the screeen it draws as if i had clicked with the mouse (full brush size). Is there a way to disable this, or is it a windows/tablet thing?

Upping this cause i’ve noticed its only an Aseprite thing.

For some reason, when i double click with my pen, it draws with the full size of the brush (as if i had cliked with the mouse).

This does not happen in the OS or other drawing software.

This is something that really bothers me in aseprite.

No other part of the OS or other apps behave like this. It registers a double pen tap as a mouse left click (drawing with the brush’s full size), when im using pen pressure dynamic size.

I even changed my cursor behavior so it only registers double clicks if i click really fast and with the least ammount of movement, just to minimize this in aseprite work.

Im using the wacom drivers and wintab with wintab32 loaded.

Hi @Gujhack, can you generally paint correctly (with pressure sensitivity) on Aseprite? and then from time to time a double-click is detected and it paints with the full-size of the brush? Is a way to disable the double-click from the Wacom settings for Aseprite? Did you try the Windows 8 Pointer API?

Thank you for the reply @dacap!
I can paint perfectly with any API, and all of them interpret double pen tap as a mouse click. Everything else, pressure sensitivity works fine.