Huion HS64 Tablet problem with Aseprite

Hi. I am using an Huion HS64 Tablet. In the past it supports pressure in Aseprite, in latest versions (I am using Steam with beta versions enabled) it no more supports this feature. Please fix it. Please notice in all other softwares the presure works, so it is an Aseprite issue.
Thanks for the support

There is some news about the issue?

Hi @Clockmaster77, are you on Windows? macOS? or Linux? check the options in Edit > Preferences > Tablet. Do you have Windows 8 API selected? or the second option (Wintab)?

Hi David and thank for the support. I am on windows 11 pro and I have tried all the options in the preferences without success. I am using version 1.31beta release candidate on Steam. Do you have any suggestion? Obviously pressure is working in other softwares with windows ink api enabled (examples tried: Krita, Affinity Designer 1/2, Affinity Photo 1, Gimp)
Thanks again and have a nice day

My recommendation would be to try to use Windows Ink API option, restart your computer, and see if it does work. You can disable the multiple windows options:


But we’re not aware that this option can broke the pressure sensitivity on Windows.

The only last option would be to update the tablet driver, but it’s really strange that it does work on other applications and not on Aseprite (mainly if you are using the Windows ink API option).

1 Like

Solved this way!! Great!

1 Like