Huion KAMVAS tablet only draws single pixels?

Model for the tablet display is Huion KAMVAS 20 8192. Pressure sensitivity is working, but it won’t draw any lines; only a single pixel at a time. Dragging the pen along the screen does nothing.


Disabling wintab fixed it, with pressure sensitivity still working even.

1 Like

My Huion “NEW 1060PLUS” wasn’t so lucky. I was also getting single pixels until I disabled wintab, but pressure sensitivity stopped working when I did so.

I’m having the same problem in this new update. My Huion Kanvas worked great and now just draw a pixel

I use a Huion Kanvas screen tablet and when my Steam Aseprite updated to 1.2.18 I cannot draw right using it. When I try to draw it just make a single point but not drag lines. Same for try to select colors in the color panel will not draw

It was updated to v1.2.18 or v1.2.19?

1.2.18, but now have a quick update and fixed it.

I had a similar problem last night, I went into Huion tablet settings and turned on “Game Mode” and totally fine after that

I’ve tested a Huion Kamvas and disabling Wintab fixed the problem: unchecking “Edit > Preferences > Experimental > Load wintab32 library” and restarting Aseprite: Aseprite - Docs - Wintab


Thank you very much, after another quick update some moment after the first the tablet return to work right in Aseprite

I’ve rolledback the update from Steam (now it’s v1.2.18), but the latest version is v1.2.19, which I might activate again, but I need a confirmation that disabling wintab fixes all these issues on v1.2.19.

I disabled wintab in preference like you said and returned to work normal in 1.2.19

1 Like

Had the same problem on Huion 680S. Disabling WinTab fixed it for me too. Thanks for the help!

1 Like

Disabling that thing did fix the problem but it caused a few other things… For example, zooming in and out is a bit wrong, it’s like it zooms in and out only at the same point.
And the “Switch brush” button on my pen doesnt seem to work anymore (I use it to quickly switch between the pen and the eraser), it just doesnt work anymore
Also there is still a bit weird feeling to drawing in general because it feels like the pen treats aseprite like a desktop? When I start making a line there is that small pop up that shows that a click was done or something and that is also not supposed to be happening…

Hi @Lilium, could you please share the configuration of your Wacom tablet and what version of the Wacom drivers are you using? Send this information to, we can also send you some patched version of v1.2.19 to find a fix in these days. Meanwhile we’ve uploaded v1.2.18 to all distribution channels (Humble, itch, gumroad, Steam)

Thanks for the answer @dacap
Oh, I don’t use Wacom though, I use a Huion tablet, Inspiroy H610PRO…
I’m not sure about the drivers, I just downloaded the newest ones from the huion website.
Also for reference, I switched back to an older version of aseprite for now and everything works as it should there

1 Like