I can't launch the app

The closed whilst I was working on a project and I haven’t been able to reopen it. I’ve restarted my laptop, uninstalled and reinstalled the app and some other things I forgot (I bought it off steam if that helps)

  1. How do you launch Aseprite app? From Steam? From desktop shortcut? By clicking .ase file?
  2. What does it show while trying to launch? Any error messages? Any beep sounds?
  3. What do you mean as “some other things I forgot”?

Hi there @Vixus! I would recommend you to follow the steps of the troubleshooting guide.

I tried launching it from steam, desktop, and my files
It showed nothing at all it wouldn’t open in any way
Other things I’ve tried to get it to work

I ended up getting it to work after a few hours I think the issue was smth to do with my hard drive that I have the app installed on but Idrk I don’t know too much about these things
Thanks for your reply though

Maybe it could be an antivirus setting? Sometimes they freak out and won’t let you launch apps.

1 Like