I can't open aseprite, what do I do?

I was trying to work on some sprites for Ness, but I haven’t been able to open the program. I double click, nothing happens, I try to open it through the Windows menu, but nothing happens there either. What do I need to do?

Perhaps one of the files somehow got corrupted or deleted?

If you’re using it via Steam, try verifying the files (in Steam, right-click, Properties, go to the Local Files tab, click “Verify integrity of local files…”). Otherwise, try reinstalling it.

Another possibility is your antivirus is blocking it. I haven’t heard of this happening, but try temporarily disabling it and seeing if Aseprite works then.

Well, I tried disabling the antivirus, that didn’t work. How do I reinstall the program without paying for it again?

You should be able to redownload it the same place you initially downloaded it (Steam, itch.io, Gumroad, or Humble Bundle).

Thank you, l0l. I just found out the solution to my problem.

What was the solution? It’s always helpful to have the solution in your thread, so that if anyone else has a similar problem, they can find it.

I think the problem was I didn’t have a shortcut to the app, as I just dragged and dropped the application from my downloads file onto my desktop. After putting it back in the downloads folder, it worked again.

Ah. You probably moved the executable away from the files it needs. You can create a short-cut by right-clicking the file, then Send To > Desktop (create shortcut).

Yeah, I had already done that when I moved it back. Thanks for your help :slight_smile:

1 Like