Impossible to display art at real 1:1 pixel ratio


#1

Hi there!

Submitting it as a bug, don’t know if it’s intended to work this way but default 100% zoom display sprites at 200%, and 50% zoom displays sprites at the correct size on the screen, but is half the resolution. Any plan on making it possible to display art at 1:1 ratio?

  • Skaz

#2

Go to Edit > Preferences > General > Screen Scaling = 100% (if the UI is too small, you can set UI Scaling to 200%)


#3

Perfect! Thanks a lot :slight_smile: