Improved support for high refresh rate monitors (minor)

On a high refresh rate monitor (I’m using 144hz) the default cursor seems to be locked to 60hz, dragging around the preferences window also looks like it’s locked to 60hz. Enabling the simple crosshair option fixes the problem, but I’d much prefer to use the default, and it took me ages to figure out what the problem was.

1 Like

My friend talked to me this problem too. Is it hard to solve?

Hi @GameEgg, as @cageist said, you can try the simple crosshair option from Edit > Preferences > Cursors > Crosshair Type = Simple Crosshair.

I’m not sure if we will be able to find a solution to the 144hz without using something like GPU acceleration and shaders to draw the cursor (there are plans to add GPU acceleration in v1.3 anyway).

1 Like