Main zoom resolution is blurry compared to other software

not sure if this already mention, but the main problem is the zoom in “aseprite” doesn’t look right
100% actually not the correct but pressing the shortcut “`” is suppose to be “100%” like other software.
example :

this is the different between “100%” the right one is the correct one.

now it’s match after press “`” but its blurry.

so is this consider to be fix in the future ?


hi. i think you have screen scaling set up to 200%, which creates these issues. to keep the size of the gui and have a correct zoom at the same time change those settings from:
screen scaling: 200%
ui elements scaling: 100%
screen scaling: 100%
ui elements scaling: 200%

shortcut to 100% is 1, ~ or ` will set zoom to 50%, which results in blurry image.
i don’t know about other software, but in photoshop the default shortcut to 100% is ctrl+1. but you can change shortcuts it in edit → keyboard shortcuts or hit ctrl+shift+alt+k (in both aseprite and photoshop).

1 Like

wow how did I miss that xD.
now it works perfect , but there is issue with 1.3 beta6
the text kind small (File-Edit-Sprite-Layer)
the rest is fine.

in the timeline also have an issue with small text

but in 1.2.28 the text all is fine.

Nevermind, I just close it and re-open it again now it works perfect.

Thanks @Olga_Galvanova

since, it solved its better to be closed. :grinning:

1 Like