My toolbar, frame and timeline have disappeared!

I don’t know how, but all I see in Aseprite is the palate. I can open the preview window, but that’s it. Still no toolbar or timeline. When I clicked view timeline or hit tab, nothing happens. Uninstalled and reinstalled the program and its still the same. Please help!

Did you try to click and drag the right side border to the left (after maximising the app window) ?

hi lwidnxhb!
as tripitakit wrote, you should see a double arrow mouse icon appear over right hand border and be able to drag palette window back to its place.
but sometimes aseprite thinks the palette window ends so far out, that the icon doesn’t show up. in that case go to editpreferences : general, click on locate configuration file. you should see aseprite.ini file in the folder. close aseprite and open aseprite.ini in text editor. find [layout:main_window] section and change color_bar_splitter value to something reasonably small within your screen size - like 128 or something. save aseprite.ini file and run aseprite. the window layout should be looking normal again.


Very good to know! Thnx and Merry Xmas!

1 Like

Thank you so much, your fix worked! colour_bar_splitter was at 715 somehow. I have no idea how my kids did that.

1 Like

glad to hear that! yeah, sometimes it’s easy to drag the palette all the way to the side and then it gets stuck.