Problem Compiling On Windows [Resolved]

I was trying to compile Aseprite, everything was great but at the last command “ninja aseprite” all the files was compiled until the last, “aseprite.exe”. That say

LINK : warning LNK4044: option '/LINK' non reconnue; ignorée
LINK : warning LNK4075: ' /INCREMENTAL' ignoré à cause de la spécification '/LTCG'
skia.lib(skia.SkColor.obj) : fatal error LNK1112: type d'ordinateur module 'x64' en conflit avec le type d'ordinateur cible 'x86'
ninja: build stopped: subcommand failed.    

It’s a french version sorry, but I have look this topic (it’s exactly the same problem) before but that not worked (I have changed “2017” folder to “2019” in the command)
I hope there is a way to resolve this problem

PS: Sorry if my english is maybe a problem for the reading

I restart the compiling from the start. I can’t delete this topic.

You can flag it for deletion. Or, you can edit it to add “[Resolved]” in the topic title and explain what you did in an edit, so others with the same problem can see the solution.

Okay I just deleted all the files and restarted from zero but I doesn’t forgeted to use call "C:\Program Files (x86)\Microsoft Visual Studio\2019\Community\Common7\Tools\VsDevCmd.bat" -arch=x64 and all worked fine.