(Quick) Ctrl for layer selection doesn't work (1.3 beta on Steam)

Tried to reset Keyboard shortcuts, but it didn’t help. v1.2.9-x64 works fine. Auto Select layer checkbox just doesn’t turn on when I hold Ctrl

Ohh, I didn’t know this feature existed. I’ll implement it on my stable version to workaround an annoying issue when trying to click+select a cel.

(The annoying issue if the devs want to fix it)
I always do Ctrl + click on the active cel (in the timeline) to select the non transparent pixels, but this doesn’t work for the active cel (clicking does nothing), which is pretty annoying. You can do Ctrl + click on any other cel and it will select the non transparent pixels in that cel.

yeah, same for the layer selection - if it’s selected (has outline) it won’t work. you have to hit esc and then ctrl+click.

@creeper-keeper: that’s strange, it does work for me. but i’m not on steam version. did you tried to restart aseprite?

@Olga_Galvanova
I meant v1.3, which is currently in beta and is awailable only on Steam (as I know).
Yeah, I meant layer selection, just messed up with words :laughing:

Doesnt work for me in 1.3beta

i know, i have beta - it is available on all channels already. ;]

anyway, auto select layer checkbox should be activated with ctrl. try to search for “auto” in edit -> keyboard shortcuts, it will appear under “Action modifiers” and see if it really is binded to ctrl.
if it is and it still doesn’t work, then i honestly don’t know… can steam override some shortcuts?


Yes, it’s ctrl :pensive:

I don’t think this is possible. I believe this is just a problem of this version. Or… a VIRUS :scream: