Show sprite coordinates. Ctrl works half of the time?

Hi,
I was using ctrl with the mouse on top of a sprite get some coordinates info. It displays a blue box with coordinates wich is very cool, but I don’t know why sometimes it works, and others it doesn’t.
Any idea if there is some key shortcur that disable/enable it? I am thinking that I might have pressed something and that is why sometimes it works and others doesn’t.

thanks

Hi @Rudi_Hammad,

To turn the blue box on and off, you can go to View > Show > Layer Edges. The blue box is the size of the cel. (The size of a cel and of the image it contains are the same.) The blue box will appear when a cel at the intersection of a frame and a layer is active in the timeline / layers panel.

I think you’re talking about auto guides. They appear for me when I select the Move Tool (shortcut: V) and hold down Ctrl. Holding down Ctrl also activates the Auto-Select Layer feature. You can see a check box in the toolbar above the canvas when the Move Tool is active.

Seems like the auto-guides disappear when the mouse cursor is over non-transparent pixels of the cel image. They’ll flicker a lot if the image contains sparse pixels. You can activate/deactivate the option by going to View > Show > Auto Guides. I don’t see an option to set the guides to be on all the time, though; you’ve still got to hold down Ctrl even when its enabled.

Cheers,
Jeremy

1 Like

Awesome, thank you