Size based on pressure not working with Wacom intous 4

like the title says, I cant get pressure to work on my intuous 4…speed works fine, but for some reason even tho every other app recognizes pressure on my tablet, aseprite wont…I looked around in preferences and cant find anything. Any help is greatly appreciated - im on win10

Hi @Cloud-Yo, what version of Aseprite are you using?

Just in case, have you checked the wintab option? Aseprite - Docs - Wintab Because with this option checked (disabling WinTab) Aseprite will not receive the pressure information from Wacom tablets.

1 Like

Problem fixed. Wacom tablet services had to be restarted all is great now! :slight_smile: thanks for the help tho, Ill keep that in mind for the future :slight_smile:

1 Like

Same symptom with Intuos1, velocity works, but not pressure. Restarting TabletServiceWacom service does not fix.

Might be worth it to check out what tablet model you have, see if Windows Ink is enabled, and ensure the drivers aren’t wonky. I know a lot of these chinese-made tablet drivers can be a bit “sketchy” sometimes.

:+1:

My Intuos 1 [model GD-0608-U] only draws at maximum pressure within Aseprite [v1.2.26-x64]; it works fine with everything else; Clip/Krita/PS/Jasc/Gimp…etc.

*I do have a Huion H610PRO that works fine with Aseprite, and I use it, but I prefer the Wacom.

Have you tried changing the tablet settings in Preferences? There are three options there for how Aseprite should parse tablet packets, perhaps a different one will work.

Yes I have tried the two Wintab modes, but I only get max size when set to ‘pressure’; velocity works as expected, pressure does not.

(Though everything does work if I connect my Huion tablet.)