Stuck in my art bar after dragging it across the screen

alright… so basically

I got Aseprite just a little bit ago and wanted to practice with some colors, so I dragged the whole color bar across the workspace in fullscreen. After that, I wanted to see my canvas again, I tried to drag it back, but couldn’t? It wouldn’t let me

I tried everything I thought would work, even to the point of deleting the app and everything on it (I don’t have many files to lose) and re-downloading it but even THAT didn’t move the color bar off my screen.

So that brings me here, have any of y’all encountered this problem before? Is there any way to fix it?

Thanks so much!

There should be 1px of draggable handle somewhere.

If even that is gone, you can change your Aseprite layout preferences by editing aseprite.ini in your Aseprite data folder (Windows: Users/<username>/AppData/Roaming/Aseprite). The reason reinstalling Aseprite didn’t help is because this file is not deleted when Aseprite is reinstalled, its goal is to maintain your settings.

In the [layour:main_window] section, change color_bar_splitter to some smaller number. Just searching for color_bar_splitter should be enough, it’s the only property by that name.

Make sure you close Aseprite before making these changes, and start it after you’ve made the changes, so that it doesn’t just write them out again and overwrite them.

You may also be able to reset Aseprite to the default settings by just renaming or deleting this file, but then you’ll lose a lot of other customizations, recent files list, etc, so I recommend editing the file instead.


This is super helpful! Thank you for giving me an answer!

Only problem is, is there a way to do this on MacOS? It seems like AppData/Roaming is a feature on Windows, and I am on a MacBook.

go to preferences and click on locate configuration file