--trim causing JSON data to ignore empty frames


#1

From what I’ve noticed, the --trim option causes empty frames not to appear in the resulting JSON data file, much like if --ignore-empty were used.

Is this supposed to be happening? And if so, is there some workaround to this? I need the empty frames there, but would also prefer that the resulting graphics be trimmed to reduce size. Padding options don’t seem to have helped matters.

Using Aseprite 1.2.6x64 on Steam.