Zoom problem, help

hey! greetings, I’m here to ask if there is a way to change “zoom level” for mouse wheel?

when I use mouse zoom level default is 50-100-200-300%… Can I change it to 50-75-100-125-150%??. this is not really a problem for my pc, but it has problems when I use Aseprite on a laptop, my laptop screen is too small … when I change from 200 to 100%, my image goes too far :frowning:

No you can’t do that, making pixel art 50% larger would distort the image entirely and make half the pixels larger.

However what you can do, and I think might be close to what you need, is to go into preferences and change screen scaling to 100% and ui scaling to 200%. By default Aseprite shows images as twice as large so that initial 100->200% step is pretty big.