Aseprite does not work

Hello everyone. Aseprite does not work on my computer. I tried steam version as well as protable. It does not start, but the process excisting in task manager. (I bought it throgh humble bundle if its matter)

Hi @superslam, could you please try the Troubleshooting guide?

There is a process in task manager, but the application does not appear. Im using windows 10 .

According to guide there must be Aseprite folder in appdata, but there is not. Also I tried to close my tablet drivers and install wintab dll and reinstalled Aseprite twice, however it still does not work.

I found it and I think I have the same problem

Just in case, after starting Aseprite, could you try pressing Alt+space bar? Do you see a popup menu after pressing that? Is the Maximize menu item available?

Do you have multiple monitors connected? Or just one?

  1. after alt+sapce there is only steam pop out menu
  2. No
  3. Just one

And what happens if you run the portable version (e.g. close Steam) and run the portable version, what menu appears?

Nothing, but the difference that steam version does not appear in task manager, while portable does

Could you please follow this guide to add the -debug parameter in the Portable version? If the process is running after double-clicking you could try pressing Alt+F4 to close the window and see if that works. After that check if the Desktop contains the Aseprite-v1.2.34.1-DebugOutput.txt file

Forgot to say that installer does not work as well

And debug txt does not appear as well

If the debug file is not created, I can only think about some bigger possible problems (and as the installer doesn’t work too):

  1. There is some problems with privilegies (e.g. running as a regular user in a folder where only the admin can write). Here you can try to run the program as an administrator
  2. There is no internet access (e.g. to validate the certificate that was used to sign .exes), probably a firewall is enabled? This is strange because Windows should be able to validate the certificate even with firewalls.
  3. Do you see the screen to confirm to run the software signed by Igara Studio S.A.?
  4. Could you try to download & run the Trial version from the website? Aseprite - Trial what is the first thing you see after double-clicking the program? (e.g. you should see a warning message by Windows that the program is from Internet and is signed by Igara Studio S.A.)

trial version is wroking. Full version still does not start even when i run it as an administrator.

but I dont see windows’ window popping out to confirm the run

wait, i dunno why, i can see this windows’ window now

What specific window? Is Aseprite (full version) working now?

I can see message with Igara S.A now. However full version still does not work(

so,are there any possibilities to fix it?(

Contact me at referencing this topic, I’ll try to prepare you a special version to give a try.