Background checkerboard didnt apply its static zoom


#1

There’s an option where you can choose the size of the bg checkerboard (16x16, 8x8, 4x4, 2x2, 1x1). And next to that option there’s this “apply zoom” function where I assume the size of the bg checkerboard that you chose will be static natively on the screen monitor. (which means choosing 1x1 and turn “apply zoom” on will display actual 1X1 pixel checkered bg regardless the zoom scale). It works fine with v1.2.8 Steam Version, but with the release of v1.2.9, this option does nothing. The size of the bg checkerboard displayed will depend on the sprite size even if the “apply zoom” is turned on.


#2

Hi @CelKou, I guess you are talking about “apply zoom” behavior when it’s unchecked. And this bug is related to the new render engine. Uncheck this option in Edit > Preferences > Experimental > New Render Engine and the uncheck the “apply zoom”, it should work as in v1.2.8:

12