Files open in a default file explorer

Glentgm was talking about the similar issue here: My recent history got wiped out

So what happened to me is next:

  1. I switched my version from “beta” to the latest 1.3.
  2. A power outage happened in my flat (or the whole house) for literally 0.1 seconds.

This has messed up with my addons and Aseprite layout settings, though keyboard shortcuts seem to have left untouched.

The nasty thing about it all is that files are no longer opening in Aseprite’s file explorer, but in the default Windows explorer.

Also, after closing Aseprite, the “Preview” window doesn’t save it’s latest properties (size & location)/

How can I fix all of that?

Hi @DenWakeman, sorry for the inconvenience. About the file selector, you can go back to the default Aseprite file selector from Edit > Preferences > General > Show Aseprite file dialog

1 Like

Than worked, thank you!
And btw, the Preview window no longer resets it size after Aseprite is being closed.

1 Like