Why Isn't Aseprite Launching For Me At All From Steam?

Hey Folks,

Just kind of puzzled on how to fix this issue. I was just trying to open Aseprite via Steam and just noticed it wouldn’t open at all. I have enclosed a video of this happening.

In regards to this, I have tried using my terminal and debugging it, but it strangely takes me to the trial version of Aseprite. I have also tried going into Steam and setting some launch properties in how I can launch Aseprite, but still to no avail can I launch Aseprite at all.

I have even followed a couple of other possible solutions as seen in this forum, but still I can’t even open Aseprite.

Possible Solutions- Webpages I’ve Been To

If there’s a solution to my issue, do please let me know as soon as possible if you can. It would certainly be greatly appreciated.

  • Thanks





hi there, did you try this?

1 Like

Hey Olga,

No, I didn’t try that.

I simply just deleted the trial version in applications, went to Steam and uninstalled Aseprite and reinstalled it.

Thankfully, now my Aseprite works! Thanks for sharing that forum post with me!

  • Thanks, Ezon
1 Like