Bug Reports


About the Bug Reports category (2)
Converting to index color gives incorrect results (5)
Aseprite v1.2.10-beta2 will cause brush delay. (4)
Download doesn't start for Aseprite 64-bit for Linux on Humble Bundle (2)
Weird selection square suddenly appearing when selecting layer and using magic wand very quickly (7)
Export color loss (3)
Color display wrong on Mac (6)
Insert text and color (2)
Scaling viewport causing wrong previews (2)
Mouse Lag on macOS High Sierra (3)
The box goes away when my cursor leaves the box (2)
Ctrl Z to a selection makes it cut whatever is underneath it (2)
Consistent Crashing When Deleting Loop Tag (2)
Why doesn't appear the window Edit Color? (3)
PNGs lose layer transparency information (5)
Background checkerboard didnt apply its static zoom (2)
Lock Alpha doesn't work with custom brushes (1)
My aseprite file is empty (7)
Aseprite close after select a color (6)
Automatic outline issue (5)
Stop from preview window (4)
Pivot point doesn't recalibrate when setting its direction (4)
When using the mousewheel in the colour slider, it stops at 56 (5)
Preview window could show changes in real-time while using "Replace Color" and Hue/Saturation manipulation (7)
File > Export Sprite Sheet exports with black background (1)
Error Reading Header (7)
Straight line with line tool or pencil tool is a bit off (3)
Aseprite moves my cursor to the edge of the right side of the screen (1)
Tile mode glitch (4)
Generated palette always 14 colors no matter what I do (1)