Bug Reports


Topic Replies Activity
About the Bug Reports category 2 April 2, 2018
V1.2.12 just crash 2 June 18, 2019
Aseprite freezes computer at random times 4 June 18, 2019
Grid for New Documents 4 June 15, 2019
Bug report: All layers deleted 1 June 14, 2019
Canvas Zoom Out 1 June 13, 2019
Rotate 90 should not use Rotsprite 6 June 12, 2019
Cursor for fill tool off centre? 5 June 10, 2019
Shift for isometric line – strange behaviour 4 June 10, 2019
Problem with frames 3 June 10, 2019
New Update alters colors 2 June 6, 2019
Exporting .png files in build 1.2.11 3 May 29, 2019
Arch build doesn't start (error while loading shared libraries) 5 May 27, 2019
Extreme Lag When Using Tools on Linux 1 May 24, 2019
Save bug when crop sprite 1 May 21, 2019
Some elements are dissapearing when working on tiled mode 1 May 17, 2019
Paint Bucket Tool Outlines Wrong Pixel 2 May 14, 2019
File Corruption on export gif 1 May 13, 2019
1.2.11: possible bugs 1 May 13, 2019
1.2.10 (/1.211?): Rectangular Marquee Tool & Ellipse Tool 3 May 11, 2019
Blue dot that can't be removed 10 May 2, 2019
Error reading HeaderError loading sprite from file bug 2 April 30, 2019
Error Saving Files 6 April 29, 2019
Aseprite icon (for .ase files) is a bunny now 3 April 24, 2019
Unable to view files in directories - Fedora - Aseprite v1.2.9 1 April 21, 2019
Flag --all-layers not working 2 April 15, 2019
Merging down layers has problem with Linked cells 6 April 13, 2019
Merging down layers sometimes loses or displaces pixels 2 April 8, 2019
Can't change to subdirectories in save/open file dialog 4 March 26, 2019
Problems with symmetry and selection 1 December 17, 2018